Korat-Farang.com

Google Play Store not working

Alfie · 21 · 260

0 Members and 1 Guest are viewing this topic.

Offline Alfie

  • Forum Guru
  • **********
    • Posts: 8334
The Google Play Store app on my Galaxy Tab has stopped working. I click on the app icon, it appears for a half a second then disappears. I get a message that the app is not working.

Has anybody had that experience, heard of the problem before or know how to fix it?  

Thanks in advance for any help or suggestions.
There are none so blind as those who will not see.


Offline KentishNick

  • Junior Member
    • Posts: 76
Hi Alfie

Came across this at https://support.google.com/googleplay/answer/190860?hl=en   Not very promising i'm afraid.

Missing/trouble accessing the Google Play Store app
If you're missing the Google Play Store app on your device, or if you’re experiencing difficulty launching the Google Play Store app, please try the following:

       1. Confirm that you're using an Android device and that it appears on our list of supported Android devices.
        2. Ensure that you have strong connectivity (either Wi-Fi or a network connection), and contact your Internet or network connection provider if you're not connected.
        3. Reboot your device (power completely off and turn on), and try accessing the Google Play Store app again.

If your Android phone or tablet is not supported for use with Google Play, or if after rebooting you still don't see the Google Play Store app, contact the carrier or manufacturer of your device. At this time, we do not offer a copy of the Google Play Store app for download.

Nick




Offline Alfie

  • Forum Guru
  • **********
    • Posts: 8334
Thanks Nick. It's definitely an Android device, I've tried rebooting the tab and I've used it with a strong internet connection but with no luck. It's a bit surprising they don't offer a copy of the Google Play Store app for download.

I've just checked the list of Google Play supported devices and it appears the GT-P5100 isn't supported! That's very odd. Is the Samsung Galaxy Tab 10.1 obsolete already?

Thanks Sulasno. I'll try that link later. I've nothing to lose (unless it screws up the whole tab!). I'll let you know.
There are none so blind as those who will not see.


Offline Alfie

  • Forum Guru
  • **********
    • Posts: 8334
I've just checked the list of Google Play supported devices and it appears the GT-P5100 isn't supported! That's very odd. Is the Samsung Galaxy Tab 10.1 obsolete already?


The GT-P5100 isn't listed but the Galaxy Tab II 10.1 is listed (it should be the same device). ???
There are none so blind as those who will not see.


Offline sulasno

  • Forum Wizard
  • *********
    • Posts: 3884
did your Tab took a bribe recently and it become corrupted ? lol


Offline Alfie

  • Forum Guru
  • **********
    • Posts: 8334
if still unsolved, take a risk and get the apk here

http://www.androidpolice.com/2013/11/01/download-latest-google-play-store-4-4-22/

I downloaded the apk and installed it. It still won't work.  >:(

did your Tab took a bribe recently and it become corrupted ? lol

I wonder if it is related to the firmware. It has been upgraded to 4.1.2 (Jelly Bean). I think it was 4.0.2 (Ice Cream Sandwich) when I bought it. Maybe the download was corrupted or maybe Google Play isn't compatible with ICS. I don't know! ???
There are none so blind as those who will not see.


Offline sulasno

  • Forum Wizard
  • *********
    • Posts: 3884
running Android 4.3 on S4 and there is no problems with any of my 4 devices;

try disable Google Play in settings and then re-enable it

also try accessing Google Play from the web


Offline Alfie

  • Forum Guru
  • **********
    • Posts: 8334
running Android 4.3 on S4 and there is no problems with any of my 4 devices;
My tab used to run Play Store fine. Something changed.

try disable Google Play in settings and then re-enable it
There is no Disable setting, only Force Stop, which I have done but it makes no difference. There is also Uninstall Updates, which I might try but I've a feeling I tried that a few weeks ago and it made no difference.

also try accessing Google Play from the web
I've tried downloading apps with Chrome but IIRC it switches to Play Store then cuts out.

I wonder if I can change all settings back to factory default.
There are none so blind as those who will not see.


Offline sulasno

  • Forum Wizard
  • *********
    • Posts: 3884
Quote
I wonder if I can change all settings back to factory default.

and you will lose all your settings

make a list of the must haves applications and backup important data


Offline sulasno

  • Forum Wizard
  • *********
    • Posts: 3884
one last shot

try clearing the data and cache and keep your fingers crossed


Offline Alfie

  • Forum Guru
  • **********
    • Posts: 8334
^ I've tried that too. Nothing changed.  :(
There are none so blind as those who will not see.


Offline sulasno

  • Forum Wizard
  • *********
    • Posts: 3884
it is a PITA to reset the device to factory default

good luck


Offline Alfie

  • Forum Guru
  • **********
    • Posts: 8334
There was a glimmer of hope today. Google Play Store opened for about 3 seconds on one occasion before disappearing again. I don't know why. I don't really want to restore to factory defaults. Maybe I'll delete some apps or data to see if that helps.
There are none so blind as those who will not see.


Online Eagle 3

  • Golfers in Korat
  • Member
  • ********
    • Posts: 334
    • My House
Alfie, did you search Google for the problem?  There's a lot of people that have had the same issue.  One that I saw:

Try going into Settings>Application Manager>All> Google Play and Google Play Services and clear data and cache. Wait a few minutes and reopen.

I am sofa king we todd did.



Offline Alfie

  • Forum Guru
  • **********
    • Posts: 8334
Success!!

I had already cleared the data and cache for Google Play Store with no success. This morning I cleared the cache for Google Play Services and I think it was clearing the cache for Google Play Services this morning that gave me the 3 second window so when I read Eagle 3's post I cleared the data on Google Play Services (and deleted a couple of unused apps), rebooted and it's now working normally. I've just downloaded Angry Gran. LOL

Thanks VERY much to you all; Nick, Sulasno and Eagle 3.  :)
There are none so blind as those who will not see.


Offline sulasno

  • Forum Wizard
  • *********
    • Posts: 3884
Quote
(and deleted a couple of unused apps)

possible to post a list of the unused apps ?


Offline Alfie

  • Forum Guru
  • **********
    • Posts: 8334
I can't remember what they were!
There are none so blind as those who will not see.


Offline sulasno

  • Forum Wizard
  • *********
    • Posts: 3884
never mind
.
.
.
.
.
.
.
.
thinking
.
.
.
.
.
.
thinking
.
.
.
.
.
.
.
.
still thinking
.
.
.
.
.
.
.
.
.
.
.
.
note to self
.
that's why you need this
http://goo.gl/SI9kOj
and this
http://goo.gl/Esktf